home / help / Email

Requirements and Limitations

Requirements

WinZip® Courier 8.0 requires:

  • Windows Vista, Windows 7, Windows 8.x, or Windows 10.
  • One or more of the following items:
    • Outlook 2010, Outlook 2013, or Outlook 2016. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 11, Firefox 3.5 - 54, and/or Google Chrome 6 - 60.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2010, 2013, or 2016).

WinZip® Courier 7.0 requires:

  • Windows Vista, Windows 7, Windows 8.x, or Windows 10.
  • One or more of the following items:
    • Outlook 2010, Outlook 2013, or Outlook 2016. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 54, and/or Google Chrome 6 - 59.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2010, 2013, or 2016).

WinZip Courier 6.5 requires:

  • Windows Vista, Windows 7, Windows 8.x, or Windows 10.
  • One or more of the following items:
    • Outlook 2007, Outlook 2010, or Outlook 2013. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 54, and/or Google Chrome 6 - 59.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2007, 2010, or 2013).

WinZip Courier 6.0 requires:

  • Windows Vista, Windows 7, or Windows 8.x.
  • One or more of the following items:
    • Outlook Outlook 2007, Outlook 2010, or Outlook 2013. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 14, and/or Google Chrome 6 - 21.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2007, 2010, or 2013).

WinZip Courier 5.0 requires:

  • Windows Vista, Windows 7, or Windows 8.x.
  • One or more of the following items:
    • Outlook Outlook 2007, Outlook 2010, or Outlook 2013. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 14, and/or Google Chrome 6 - 21.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2007, 2010, or 2013).

WinZip Courier 4.5 requires:

  • Windows XP, Windows Vista, or Windows 7, Windows 8.
  • One or more of the following items:
    • Outlook 2003, Outlook 2007, Outlook 2010, or Outlook 2013. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 14, and/or Google Chrome 6 - 21.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2003, 2007, 2010, or 2013).

WinZip Courier 4.0 requires:

  • Windows XP, Windows Vista, or Windows 7.
  • One or more of the following items:
    • Outlook 2003, Outlook 2007, or Outlook 2010. Note: Outlook Express and Windows Mail are not supported.
    • Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 14, and/or Google Chrome 6 - 21.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2003, 2007, or 2010).

WinZip Courier 3.5 requires:

  • Windows XP, Windows Vista, or Windows 7.
  • One or more of the following items:
    • Outlook 2003, Outlook 2007, or Outlook 2010 (32-bit version only). Note: Outlook Express and Windows Mail are not supported.
    • 32-bit versions of the following browsers: Microsoft Internet Explorer 7 - 9, Firefox 3.5 - 14, or Google Chrome 6 - 21.
    • Microsoft Word, Microsoft PowerPoint, or Microsoft Excel (2003, 2007, or 2010 (32-bit version only)).

These requirements do not apply to the recipients of your e-mail messages, who will not need to install WinZip Courier and can use any e-mail program. Of course, they will need a Zip file utility such as WinZip to extract files from zipped attachments. Please visit the WinZip website for further information about WinZip.

Limitations

  • Outlook Express and Windows Mail are not supported.
  • Microsoft Office 2010 64-bit versions are not supported when using WinZip Courier 3.5 or earlier.

 

WinZip Courier Help Navigation

Table of Contents